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Beispiel AA-54

Auswahl und Einsatz eines

Antennen-Analyzers

Max Perner, DM2AUO

Jeder Funkamateur méchte eine moglichst gut angepasste
Antenne betreiben. Mit einem Antennen-Analyzer kann
man bequem das SWR messen. Dies und mehr beschreibt

der folgende Beitrag.

bevorzugten Frequenzen schlecht,

so beginnen oft langwierige Verdn-
derungen an der Antenne. Das Prinzip
,Versuch und Irrtum® Kkostet viel Zeit.
Hat man jedoch Messwerte, kann man
die Antenne schneller optimieren. Diese
Messwerte liefert ein Antennen-Analy-
zer. Meine Wahl fiel auf den AA-54 [1],
iiber den man sich auf [2, 3] ndher infor-
mieren kann.

Ist das Stehwellenverhéltnis auf

Vorteilhafte Spezifikationen

Warum? Fiir mich waren einige Kenn-
werte des AA-54 sehr wichtig: Er er-
fasst Iltickenlos den Frequenzbereich von

100 kHz bis 54 MHz. Auf 100 Spei-
cherpldtzen kann man die Messergeb-
nisse nach Hause mitnehmen und dort
auch grafisch darstellen. Weiter lassen
sich die SWRs von bis zu flinf Frequen-
zen (Multibandantennen) gleichzeitig
ermitteln und sowohl numerisch als
auch grafisch darstellen. Der AA-54
kann mit Computern kommunizieren
und von ihnen gesteuert werden. Die
Stromversorgung erfolgt aus zwei Bat-
terien vom Typ AA oder aus dem USB-
Port. Weiter ist das Gehduse schick und
handlich. Die gerédteinterne Hilfe gibt es
auch in Deutsch. Eine Direkthilfe zum
jeweiligen Modus ist aufrufbar, ein nicht

zu unterschdtzender Vorteil bei ersten
Messversuchen.

Die beiden deutschsprachigen Hand-
biicher sind ausfiihrlich und sollten auch
Ungetibten zum Erfolg verhelfen. Eine
Alternative ist der AA-30. Er ist zwar

Hauptmenii -
E Einstellung B Scan SwWR

H Hilfe B Scan R,%
HFreqeinst. H Zeige SWR
E Bereich [+ Multis'w R

A FPC-Modus B Zeige alles

Einstellungen (Seite 1 von 31

H Sprache k Deutsch

B Eeleuchtung F an

Ton F aus

BLast k500 @ Michste Seite
B Modell von £ k Reihe
[MA-Eingabe ERRA-verwerfen

Einztellungen (Seite 2 von 3]

B Messhriickenpegel

B Detektor-Riickantwort-Test
Bl Test desz internen Filters

B Michste Seite

[MA-Eingabe, BERR-verwerfen

Bild 1: Das Hauptmenii

Bild 2: Notwendige Einstellungen vor
dem ersten Messen

Bild 3: Mogliche Tests

Einstellungen (Seite 3 von 31

H Riick=setzen auf
wWerkzseinstellungen

H Grafikspeicher lGschen

B Miachste Seite

A -Eingabe, BERRA-verwerfen
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Bild 4: Reset und Speicherléschung

Bild 5: Ein Langdraht wurde gemessen,
die Resonanzstelle wird angezeigt

Speichern (A .
57 unaiiltia
B8 ungiiltig
53 unagiiltia
B0k ungiiltia
[T - save, FETRE] - werwerfen

Mame bearbeiten (AEEIDR 0..9]
|

Ma-Eingabe, FEMRE]-verwerfen

Bild 7: Gerdt im Status ,Speichern”

Bild 8: Nun muss der Dateiname einge-
schrieben werden

Bild 6: Der Cursor wurde zum Minimum
verschoben, es liegt bei 13 MHz

Aus Speicher laden (P @
B9 ungiiltig
cOrFLAMNGDRAHT 01
61 ungiiltia
E2 ungiiltia

[T - load, BERES] - verwerfen

Bild 9: Das Messergebnis wurde mit
diesem Dateinamen gespeichert
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Bild 10: Hier wird die Datei LANGDRAHT
01 selektiert und dann angezeigt

preislich giinstiger, aber hier endet der
Messbereich bei 30 MHz, es fehlen die
Speicher sowie die Multi-SWR-Funktion.

Die Stromversorgung

Die Batterien sind nach Offnen der
Klappe auf der Gerédteunterseite zugang-
lich. Der AA-54 hat eine USB-Buchse
Typ B. Bei deren Nutzung sind die
Batterien abgeschaltet.

Verbliiffend an der Stromaufnahme
(Tabelle 1) ist der Verbrauch aus der
internen Batterie im ausgeschalteten
Zustand (Stand-by).

Bei der Speisung {iber die USB-Buchse
durch einen externen Akku oder eine
Batterie ist die nicht geringe Strom-
aufnahme im Status ,Gerdt aus“ zu
beachten.

Erste Eindriicke

Das Geridt hat auf beiden Ldngsseiten
im Bereich der Tastatur griffige Flichen,
hierdurch ist ein fester Halt gesichert.
Oben sitzt eine UHF-Buchse SO-239,
unten die USB-Buchse. Die Tasten ,O“
und ,,Cancel“ verstecken sich unter dem
Aufdruck eines Hakens (fiir OK) und ei-
nem X (Cancel), s. Titelbild. Die Tasten
haben einen sicheren Druckpunkt.
Beim Aufruf von Tastenkombinationen
mit der F-Taste ist diese zuerst zu betdti-
gen und zu halten.

Das grafische LC-Display hat 133 x
64 Pixel. Jeder Scan, unabhdngig von
seiner Breite, dauert 10 s und umfasst
100 Frequenzen. Das Raster ist 1 kHz,
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das groBte 535 kHz. Das Hauptmenii
(Bild 1) ist selbsterkldrend. Mit der
Taste ,,0“ gelangt man zu den Einstel-
lungen (Bilder 2 bis 4). Zu empfehlen
sind Sprache > Deutsch, Beleuchtung >
an, Last > 50 Q und Modell von Z >
Reihe. Nach Anderungen ist immer die
Taste OK oder ,Cancel“ zu betdtigen.

Nun wird gemessen

Wer noch nie mit einem solchen Gerit
gearbeitet hat, sollte sich den Ausdruck
des Handbuches zur jeweiligen Funkti-
on daneben legen. Die meisten beschrie-
benen Schritte lassen sich dann leicht
nachvollziehen.

Beispielsweise soll die Resonanzfre-
quenz einer Langdrahtantenne ermittelt
werden, die zwischen 10...30 MHz
liegt. Also wird mit der Taste fq 20000
(20 MHz) gewidhlt und mit der Taste
»Range“ ebenfalls 20000 (20 MHz
Scan-Bereich). Somit ist die Auflosung
20 MHz/100 = 200 kHz.

Bild 5 zeigt das Ergebnis. Das kleine
Dreieck ist der Cursor. Mit den Tasten
fq— bzw. fq+ kann er verschoben wer-
den. Féhrt man ihn unter das Minimum
(Bild 6), wird die neue Frequenz ober-
halb des Diagramms mit 13000 ange-
geben.

Mit OK 16st man einen einmaligen
Scan aus. Ist man in der Lage, die An-
tennenldnge unmittelbar zu &ndern, so
empfiehlt sich ein zyklischer Scan. Er
wird ausgeldst durch die Tastenkombi-
nation F & OK.

Messwerte speichern

Im Manual ist der Speichervorgang nur
sehr kurz beschrieben. Betdtigt man
nach dem Scan die Taste ,Save“, so
offnet sich ein kleines Fenster &hnlich
wie in Bild 7. Mit den Tasten r+ bzw.
r— kann man einen Speicherplatz selek-
tieren, hier 60. Mit der Taste OK wird
er zum Speichern ausgewdhlt (Bild 8).
Durch wiederholtes Betdtigen oder Hal-
ten der Taste r+ werden das Alphabet
von A bis Z sowie ., +, — und Leertas-
te durchlaufen. Mit r— geht das Ganze
riickwarts.

Der Dateiname muss grundsdtzlich mit
einer Leertaste abgeschlossen werden.
Bild 9 zeigt den Dateinamen der ers-
ten Messung im Modus ,Aus Speicher
laden®.

Sollten die 100 Speicherpldtze nicht
ausreichen oder mochte man eine Mess-
serie separat speichern, so kann man mit
dem Programm FlashRWE (Bestandteil
der AA-54-Software) den kompletten
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Speicherinhalt auf dem Computer spei-
chern, siehe Software-Manual.

Tastenkombinationen

Etwas versteckt im Manual und in den

Hilfedateien sind die Tastenkombinati-

onen beschrieben. Grundsdtzlich gilt,

dass zuerst die Taste F zu driicken und
zu halten ist.

e F & 7 schaltet in den Modus Multi-
SWR, dann nur mit der Taste O fiir
Anzeige numerisch oder Balken.

e F & 9: Speichernamen editieren

e F & OK startet die zyklische Abfrage
von swr (Taste 4) oder r,x (Taste 5).
Gestoppt wird mit OK oder , Cancel”

e F & r+/r-: Skalierung des Diagramms,
MaBstab

e F & fq+/fq: Bei swr (Taste 7) und
all (Taste 8) ist dann jeder Frequenz-
schritt 1 oder 10 kHz.

Im Computermodus ist ein Screenshot

des AA-54-Displays mit F & 6 moglich

nach Aktivierung des Programms LCD-

2Clip (gehort zum AA-54). Das ca. 280

x 190 Pixel groBe Bild liegt dann in

der Zwischenablage.

AA-54 und Computer

Auf der CD sind alle notwendigen Datei-
en fiir den Betrieb am PC enthalten und
die erforderlichen Schritte zur Installa-
tion im Software-Manual beschrieben.
Mabglich sind Windows 2000/2003/
XP/Vista/7/8, Mac OS oder Linux.
Der USB-Port wird als serielle Schnitt-
stelle (COMxx) behandelt; der Treiber
stammt aus dem FTDI-System.

Startet man im PC-Modus das Pro-
gramm AntScope, so kann man den
AA-54 steuern und auslesen. Bild 10
zeigt Dbeispielhaft die Datei LANG-
DRAHT 01, geoffnet mittels File > read
from analyzer ...

Im PC-Modus kann man mehr erkennen
und Messdaten analysieren. So lassen
sich im Diagramm zu jedem Messpunkt
(Raster beachten) auch das SWR, die Im-
pedanz Z sowie die Riickflussddmpfung

30,000

Bild 11:

Das Diagramm

der Messwerte
LANGDRAHT 01 im
Programmfenster
des AntScope-
Programms. Die
Werte fiir die zwei
Frequenzen wurden
hineinkopiert
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>
50 Ohm 97p
o T o

14 MHz

Z=(2453 +j212,1) Ohm
SWR:=1:8,66

SWR=1:1,04
return loss 35 dB

TX
50 Ohm 32p
O T O

10,1 MHz

Z = (341,4 - j849,9) Ohm
SWR :=1:49,3

SWR=1:1,06
return loss 30,5 dB

Anpasselemente 14 MHz u. 10,1 MHz

Bild 12: Die Anpasskomponenten fiir zwei Amateurfunkbander

Spannung  Gerat aus

Int. Batt 3V 0,7 pA
USB-Port 3V 4 mA
4\ 4,8 mA

mA

Tabelle 1: Zum Stromverbrauch des Gerdts

Gerat ein Messen SWR

150 mA 230 mA ca. 700 mA
170 mA 230 mA >400 mA
105 mA 180 mA >400 mA

mA 150 mA

Rarjge: 1 ]5 14[850 fHz, 33 poifits

4
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Bild 13: Der Vergleich zweier Messungen mit ,,show previous graph”

(return loss) ermitteln. Bild 11 bringt
die hineinkopierten Werte flir zwei
Frequenzen. In einem Smith-Diagramm
wurden interessehalber die Transforma-
tions- und Kompensationskomponenten
dafiir ermittelt. Bild 12 zeigt sie.

Fernbedienung

Der AA-54 Idsst sich per Computer und
USB-2-Kabel fernbedienen.

Beispielsweise soll an einem Dipol
R1 fiir das 6-m-Band der Einfluss
der Hohe {iber Grund gemessen wer-
den. Dazu wurde der AA-54 {iber

ein kurzes Koaxkabel mit dem un-
symmetrischen Speisepunkt der RI1
verbunden. Ohne Fernsteuerung kann
man eigentlich gar nicht messen, denn
die korperliche Néghe zum Strahler
verstimmte diesen erheblich. Erst in
mehreren Metern Abstand erhielt ich
verwertbare Ergebnisse {iber die beacht-
lichen Anderungen der Resonanzfre-
quenz in Abhdngigkeit von der Boden-
ndhe.

Das Messen und Steuern mit dem Com-
puter bringt sofort aussagekrftige Mess-
werte und Diagramme.

Alternativ ist es natiirlich immer mdog-
lich, ein langes Koaxkabel zu benut-
zen. Hierbei ist zu beachten, dass
das gemessene SWR infolge der Kabel-
ddmpfung Kkleiner ist als direkt an der
Antenne.

Messwerte
optisch vergleichen

Der AA-54 ermdglicht den optischen
Vergleich von zwei gespeicherten Mess-
ergebnissen. So kann man beispielswei-
se den Einfluss von Langendnderungen
an Antennenelementen visualisieren.
Zur Reihenfolge des Ablaufs im PC-
Modus: Programm AntScope 6ffnen,
dort zundchst einschalten View > Show
previous graph.. Unter File > Read from
analyzer und Choose aus der Read
Memory die Messdateien offnen, es er-
scheinen zwei Kurven in einem Bild.
Mit der dicken Linie wird die aktuelle
Messung abgebildet, mit einer diinnen
die vorherige.

Hat man die Dateien schon im Compu-
ter mit der Extension *.antdata gespei-
chert, so erfolgt der Aufruf der ersten
Datei nun unter File > Open, danach
Selektion der ersten Datei und mit
einem erneuten File > Open die zweite
Datei abbilden lassen.

Mit Edit > Copy image kann man das
Bild mit den beiden Kurven im Zwi-
schenspeicher des PCs ablegen und
von dort in einem Bildbearbeitungspro-
gramm aufrufen. So entstand Bild 13.

Weitere niitzliche Messungen

Im Handbuch werden unter , Applika-
tionen“ weitere Mdglichkeiten ange-
deutet. Dazu gehtren Messungen von
Kapazitdten und Induktivitdten und das
Priifen von HF-Ubertragern. Ich habe
Koaxdrosseln getestet; man gewinnt
immer neue Erkenntnisse und erkennt
den optimalen Typ fiir den gewiinschten
Frequenzbereich.

Auch als Dip-Meter kann man den
AA-54 | missbrauchen®. Von einem PL-
Stecker mit einem kurzen Stiick RG-58
wurde der Innenleiter freigelegt. Der
Schirm ist bis auf kleines Stiick beim
Stecker abgeschnitten. Eine Windung
aus dem [nnenleiter wurde zur Koppel-
spule.

Fazit

Hinsichtlich Schnelligkeit, Datenanzahl,
Funktionsvielfalt sowie Gehédusedesign
ist der AA-54 den analogen Geréten teil-
weise haushoch {iberlegen. Preislich ist
der Unterschied aber minimal. CQDL
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